Errors on Pull Request (PR) actions for some users

Incident Report for Elevatic

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 10:25 CEST

Investigating

We are investigating an issue where some users are experiencing errors on PR related actions. Further updates will be provided as we learn more.
Posted Apr 23, 2026 - 13:21 CEST
This incident affected: DevSensei PR Workflow Automation | Code Owners for Bitbucket.