Configuration Dialogs of the Include from Bitbucket/GitHub/GitLab does not work for some installations

Incident Report for Communardo Products

Resolved

We identified and fixed some invalid installation information. The app should work as expected.

If you still encounter issues with the configuration, please contact support: https://communardo.atlassian.net/servicedesk/customer/portal/4
Posted Mar 19, 2026 - 16:09 CET

Investigating

The configuration dialogs for some installations are not working. We are investigating the issue.

If you fail to configure Include from Bitbucket/GitHub/GitLab for Confluence, contact support: https://go.communardo.app/support
Posted Mar 18, 2026 - 15:42 CET
This incident affected: Include from Bitbucket to Confluence (Markdown, AsciiDoc), Include from GitHub to Confluence (Markdown, AsciiDoc), and Include from GitLab™ to Confluence (Markdown, AsciiDoc).