Macro Configuration for older Existing Macro is Unavailable

Incident Report for Elevatic

Identified

Atlassian confirmed that it is a bug in Confluence. Until a bugfix is available: As a work around, recreate the macro in order to edit it.
Posted Aug 24, 2026 - 06:08 CEST

Update

We contacted Atlassian about the issue to help with investigation.
Posted Aug 21, 2026 - 16:07 CEST

Investigating

When editing older existing macros, the macro editor doesn't load. Only a loading spinner is shown.

Inserting and editing new macros does work.

Workaround until fixed: recreate the macro in order to edit it.
Posted Aug 21, 2026 - 14:13 CEST
This incident affects: Include from Bitbucket to Confluence (Markdown, AsciiDoc), Include from GitHub to Confluence (Markdown, AsciiDoc), and Include from GitLab™ to Confluence (Markdown, AsciiDoc).