Outtage in Confluence Cloud is affecting macros and their content

Incident Report for Communardo Products

Resolved

The issue has been reported to be resolved on Mar 13, 2026 - 00:26 UTC with functionality restored (Read more.
Posted Mar 13, 2026 - 07:59 CET

Identified

As reported by Atlassian, issue identified and fix in-progress. See more here.
Posted Mar 12, 2026 - 14:44 CET

Investigating

Atlassian has reported performance issues in Confluence Cloud that affect the rendering of third-party macros, preventing their display. You can follow up more here: https://developer.status.atlassian.com/incidents/xrbb09mbjqf7
Posted Mar 12, 2026 - 13:37 CET
This incident affected: Confluence (Confluence Marketplace Apps) and Atlassian Developer (Atlassian Developer Confluence Cloud APIs).