Installation from Marketplace fails

Incident Report for Communardo Products

Resolved

Our Bitbucket apps can be installed via the market place again.
Posted Feb 02, 2026 - 11:36 CET

Update

Some existing installations are also affected. Uninstalling and re-installing the app will fix the issue. No configuration will be lost.

For Include Code Quality for Bitbucket Cloud the re-installation workaround is still required: https://communardo.atlassian.net/wiki/spaces/KB/pages/4183425051/DevSensei+PR+Workflow+Automation+Code+Owners+for+Bitbucket+Cloud+-+Descriptor+issue
Posted Feb 02, 2026 - 09:33 CET

Update

The Marketplace entries are fixed and the apps can be installed again from the marketplace.
Except "Include Code Quality for Bitbucket Cloud", that Marketplace entry fix is pending.
Posted Feb 02, 2026 - 07:12 CET

Update

We are currently waiting on Atlassian Support to restore the functionality to our apps.

The functionality of these apps can be restored following this workaround.
Posted Jan 30, 2026 - 09:56 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2026 - 08:49 CET

Update

The issue has been identified and escalated to Atlassian. A fix is under development.

As a temporary workaround, the app can be manually reinstalled following these instructions.
Posted Jan 29, 2026 - 08:47 CET

Investigating

Installation via the Atlassian Marketplace of Bitbucket Cloud apps is failing. Existing installations are unaffected.

We are investigating the issue.
Posted Jan 28, 2026 - 11:24 CET
This incident affected: DevSensei Auto Merge for Bitbucket, DevSensei PR Workflow Automation | Code Owners for Bitbucket, Include Code Quality for Bitbucket Cloud, and Pull Request Checklist Buddy for Bitbucket.