Confluence incident affecting the performance of our apps.

Incident Report for Communardo Products

Resolved

The issue has been marked as resolved by Atlassian. Read more here.

If the issue persists, try clearing cookies and cache. We remain available in our Support Portal.
Posted Mar 24, 2026 - 09:55 CET

Monitoring

Atlassian reports having created a fix for this situation that is being deployed and monitored. We will update accordingly.

Read more here.
Posted Mar 24, 2026 - 09:40 CET

Identified

We are currently experiencing a Confluence infrastructure incident that is impacting the performance of our apps. In particular, Viewtracker reports (Global, Space, and Content Reports) may fail to load or display warning messages.

Atlassian has identified the issue and is actively working on a resolution. We will share updates as soon as more information becomes available.
Posted Mar 24, 2026 - 08:35 CET
This incident affected: Viewtracker - Analytics for Confluence.